Diversified Forum
Sign up Calendar Latest Topics Chat
 
 
 


Reply
  Author   Comment  
RotemTech

Moderator
Registered:
Posts: 168
Reply with quote  #1 
Had a customer who had this problem recently and our good friend Joey Lane let us know that sometimes this can fix it. You adjust the "input gain" option in the communicator to increase the communicators sensitivity.  Don't max this number out unless absolutely necessary.  I'd recommend increasing the value 10 at a time until the issue is resolved.  Also, sometimes the only way to resolve this is to have your modem replaced through Verizon or AT&T.  
To get there from the Menu button, 
Option 4 (SYSTEM)
Option 6 (ADVANCED SETUP)
Option 6 (LINE MODEM)
INPUT GAIN
IMG_20170728_141158.jpg 

0
Randy Davis

Avatar / Picture

Administrator
Registered:
Posts: 26
Reply with quote  #2 
Also on this issue we have found on that on the ATT devices you can call the wireless company and ask them to change the settings of the box to no voice over the LTE.  This has solved some of the issues.
0
RotemTech

Moderator
Registered:
Posts: 168
Reply with quote  #3 
There is also a new upgrade chip available for your communicator that may help.  It uses the # key versus the * key.

When you call your dealer it is software version 3.07r2
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.