Diversified Forum
Sign up Calendar Latest Topics Chat
 
 
 


Reply
  Author   Comment  
tandlfarms

Registered:
Posts: 10
Reply with quote  #1 
I need to reboot my commbox every couple days because I can’t log in remotely. It says I’m not connected. What’s wrong? It’s very inconvenient especially when I’m away from home. I also just did the new software update and when I want to view a certain setting page, it loads flashing which doesn’t seem right. Thanks for any help.
0
Jake Posch

Avatar / Picture

Registered:
Posts: 23
Reply with quote  #2 
I also have the same problem. I have to reboot about every 3rd day.

Thanks
Jake
0
DiversifiedAG - TechDept

Avatar / Picture

Administrator
Registered:
Posts: 34
Reply with quote  #3 
Hi Jake,

Please upgrade the commbox to the latest software, Build 356.  It is available online, or contact us at 732-363-2333 for it.

Thank you 
0
Jake Posch

Avatar / Picture

Registered:
Posts: 23
Reply with quote  #4 
Quote:
Originally Posted by DiversifiedAG - TechDept
Hi Jake,

Please upgrade the commbox to the latest software, Build 356.  It is available online, or contact us at 732-363-2333 for it.

Thank you 


I have already upgraded to build 356. Currently I have a timer on it and it power cycles it every 24 hours.

Thanks
Jake
0
DiversifiedAG - TechDept

Avatar / Picture

Administrator
Registered:
Posts: 34
Reply with quote  #5 
Hi Jake,

Call me at 732-363-2333 and we will troubleshoot this issue with you.

Thanks,
0
tandlfarms

Registered:
Posts: 10
Reply with quote  #6 
I also have the 356 build and it still does it. Is your power cycle timer a commbox setting?
0
DiversifiedAG - TechDept

Avatar / Picture

Administrator
Registered:
Posts: 34
Reply with quote  #7 
Hello,

The commbox does not have a setting that will cause it to reboot.  You can reach us at 732-363-2333 if you'd like to troubleshoot this issue.

Thank you
0
Jake Posch

Avatar / Picture

Registered:
Posts: 23
Reply with quote  #8 
Quote:
Originally Posted by tandlfarms
I also have the 356 build and it still does it. Is your power cycle timer a commbox setting?


No I have it hooked to a UPS and it’s a setting I can set on my UPS to turn power off for 8 seconds and then back on.

If you make the phone call, let me know what comes out of it.

Thanks
Jake
0
tandlfarms

Registered:
Posts: 10
Reply with quote  #9 
I talked to Donnie Wright. He said he needed to access my commbox and delete a lot of stored data that only he could delete. He said sometimes it gets full of data and will just shut down, so we’re on trial yet; I’ll see if it helps.
0
Jake Posch

Avatar / Picture

Registered:
Posts: 23
Reply with quote  #10 
Quote:
Originally Posted by tandlfarms
I talked to Donnie Wright. He said he needed to access my commbox and delete a lot of stored data that only he could delete. He said sometimes it gets full of data and will just shut down, so we’re on trial yet; I’ll see if it helps.


Any updates on this TandL?  I continue to have to reset mine about every 2-3 days.
0
tandlfarms

Registered:
Posts: 10
Reply with quote  #11 
This issue isn’t concluded. Now it loses connection every 2-3 days but after waiting a couple hrs, it’s like it resets itself and the next time I try to log on, it works. I just haven’t taken the time to continue troubleshooting it with Donnie.
0
Jake Posch

Avatar / Picture

Registered:
Posts: 23
Reply with quote  #12 
Quote:
Originally Posted by tandlfarms
This issue isn’t concluded. Now it loses connection every 2-3 days but after waiting a couple hrs, it’s like it resets itself and the next time I try to log on, it works. I just haven’t taken the time to continue troubleshooting it with Donnie.


Thanks for the update.
0
Daniel Rayne

Avatar / Picture

Registered:
Posts: 6
Reply with quote  #13 
Not sure if this will help but I just installed a Kasa Smart plug with my comm box. I lost communications today and as able to reboot the comm box remotely with my smart plug. I’m sure any smart plug will work as long as you have WiFi close to your comm box.
0
Jake Posch

Avatar / Picture

Registered:
Posts: 23
Reply with quote  #14 
Quote:
Originally Posted by Daniel Rayne
Not sure if this will help but I just installed a Kasa Smart plug with my comm box. I lost communications today and as able to reboot the comm box remotely with my smart plug. I’m sure any smart plug will work as long as you have WiFi close to your comm box.


I am doing the same thing. The issue has seemed to go better, only losing comms about once a week now instead of every other day.

0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.